Sửa lỗi mất sóng no service sau khi cài Ultrasn0w iOS 5.1.1

By GiaVinh iOS  
Gửi tới điện thoại
0 Thích 0 Không thích
Sau khi Jailbreak thành công iOS 5.1.1 bạn tiến hành cài ultrasn0w để mở mạng tuy nhiên iPhone của bạn vẫn báo no service sau khi đã hoàn tất cài đặt. Bài viết sau đây sẽ hướng dẫn bạn cách khắc phục tình trạng này.

Vấn đề này là do ultrasn0w vẫn chưa thật sự tương thích với iOS 5.1.1. Do đó bạn cần một phiên bản fix ultrasn0w cho iOS 5.1.1.

Nếu bạn vẫn chưa jailbreak được thiết bị iOS 5.1.1 của mình xin vui lòng xem Hướng dẫn jailbreak hoàn toàn iOS 5.1.1 cho IPhone 3GS, IP4, IP4S ...

Bước 1: Tháo bỏ ultrasn0w vừa mới cài

Bước 2: Mở Cydia chọn Manage >> Source thêm vào source mới sau:

http://repo.iparelhos.com/

Bước 3: Tìm Ultrasn0w fixer for 5.1.1 và tiến hành cài đặt.

Bước 4: Tiến hành cài đặt lại ultrasn0w.

Sau khi hoàn tất bước 4 bạn sẽ thấy cột sóng suất hiện trở lại.

Chúc bạn thành công.

Nguồn: ibl0g.com


Comment

#808
29/05/2012 - 13:21:04
anh oi sao e lam day du cac buoc tren ma van ko co song vay nhi co cach nao khac nua khong anh
#809
29/05/2012 - 13:28:21
Bạn xài máy gì? Baseband version mấy?
#810
29/05/2012 - 13:50:44
da may e la ip4. bb: 04.12.01 anh ah
#811
29/05/2012 - 14:46:10
BB của bạn ultrasn0w không hỗ trợ unlock, bạn phải dùng SIM ghép Gevey để unlock. Hoặc up lên iPad bb 6.15 tuy nhiên GPS sẽ không hoạt động lúc di chuyển nha.
#812
29/05/2012 - 22:48:14
vang cam on anh e dung SIM ghep vay

#813
30/05/2012 - 07:23:01
anh oi may e giong nhu cua a @tonggiang007: a co the huong dan e cach up lên iPad bb 6.15 dc khong ah

#815
03/06/2012 - 17:20:20
A oi may e 3GS bb 6.15.00 e lam nhu cac buoc o tren ma van ko dc?
#816
04/06/2012 - 09:11:07
Em cài ultrasn0w chưa? 3GS lock không jailbreak với Absinthe được. Chỉ jailbreak được với redsn0w thôi.
#818
04/06/2012 - 11:09:19
da roi. e jailbreak bang redsn0w sau do xai rocky racoon. ultrasn0w 1.2.5 ma van ko dc.
#822
10/06/2012 - 02:54:24
chào bạn,mình mới jaibreak theo hướng dẫn của bác chủ và đã thành công nay share lại kinh nghiệm của mình cho bạn,máy mình là iphone3gs lock,đương nhiên mình jaibreak bằng redsn0w và bị mất sóng sau khi lên 5.1.1,mình cũng làm theo bác chủ là cài bản ultrasn0w fix nhưng ko được,sau đó remove đi và cài lại bản Ultrasn0w thông thường thì ok,bạn thử xem vì chúng ta dùng 3gs mà ko phải iphone 4 đâu,hơn nữa bạn để ý thông tin base band khi cài ultrasn0w nhé,sẽ biết phải lựa chọn cái ultra nào,túm lại là thanks bác chủ rất nhiều.
#846
09/07/2012 - 21:14:31
xin chào mấy bác....e cần máy bác cứu e gấp ..:(
tình hình là thế này...mình đang xìa con ip 4s ios 5.1.1 máy lock ..
hôm trước mình có jeabreak và cài đc cydia ..khi cài đc cydia thì mình cài các phần mềm như activator,winterboard,...mình cài xong thì sử dụng đc khoảng 3 ngày ..rồi đến ngày thứ 4 khi mình đang đt thì ip bị treo trong phần gọi đt ...sau đó mình đã tắt và khởi đọng lại ..sau khi khởi động lại thì bị mất sóng lun...máy báo là no sevice...trước đó mình xài sim ghép r-sim 3.23...sóng căng vút..nhưng giờ thì ko đc lun...mình đã tiến hành restore nhưng vẫn bất lực..mong các pro giúp đỡ..e đội ơn nhìu mấy bác..!

Đăng nhập đế gửi comment